Announcement

Collapse

HUG - here for all audio enthusiasts

Since its inception ten years ago, the Harbeth User Group's ambition has been to create a lasting knowledge archive. Knowledge is based on facts and observations. Knowledge is timeless. Knowledge is human independent and replicatable. However, we live in new world where thanks to social media, 'facts' have become flexible and personal. HUG operates in that real world.

HUG has two approaches to contributor's Posts. If you have, like us, a scientific mind and are curious about how the ear works, how it can lead us to make the right - and wrong - decisions, and about the technical ins and outs of audio equipment, how it's designed and what choices the designer makes, then the factual area of HUG is for you. The objective methods of comparing audio equipment under controlled conditions has been thoroughly examined here on HUG and elsewhere and can be easily understood and tried with negligible technical knowledge.

Alternatively, if you just like chatting about audio and subjectivity rules for you, then the Subjective Soundings sub-forum is you. If upon examination we think that Posts are better suited to one sub-forum than than the other, they will be redirected during Moderation, which is applied throughout the site.

Questions and Posts about, for example, 'does amplifier A sounds better than amplifier B' or 'which speaker stands or cables are best' are suitable for the Subjective Soundings area.

The Moderators' decision is final in all matters regarding what appears here. That said, very few Posts are rejected. HUG Moderation individually spell and layout checks Posts for clarity but due to the workload, Posts in the Subjective Soundings area, from Oct. 2016 will not be. We regret that but we are unable to accept Posts that present what we consider to be free advertising for products that Harbeth does not make.

That's it! Enjoy!

{Updated Nov. 2016A}
See more
See less

Slight hum like sound

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slight hum like sound

    I notice a very soft noise which is not exactly a hum (more like like something is fully energized or like the star wars lightsaber sound) from the SHL5 woofers (but not from the tweeters). My technician says it could be AC noise. It is only audible if I put my ears about a few inches from the woofer. Any help, please.

    ST

  • #2
    Originally posted by STHLS5 View Post
    I notice a very soft noise which is not exactly a hum (more like like something is fully energized or like the star wars lightsaber sound) from the SHL5 woofers (but not from the tweeters). My technician says it could be AC noise. It is only audible if I put my ears about a few inches from the woofer. Any help, please.

    ST
    Hi ST,
    You forgot to tell under what circumstances. Amp on in full volume power? When playing or not?
    Make a couple of trials to spot when the problem arises. My SHL5's woofers are dead silent at all cases or trials, except when playing of course.
    Post your additional info to help answer,
    Regards,
    Thanos

    Comment


    • #3
      You forgot to tell under what circumstances. Amp on in full volume power?
      When everything is on without music playing. Volume at 9 o'clock. But even with the mute switch on I still get the lightsaber sound.

      Thanks.

      ST

      Comment


      • #4
        What amp are you using, and is it a tube amp? Faint sound from speakers when amps are muted doesn't sound right.

        Comment


        • #5
          To me, it seems like having a bit of grounding problem. Tube amps are a bit more noisy than transistors, but it is rather too much having noise from 9 o'clock... If you use a turntable, can you check if grounding does any effect? Disconnect it and try. If you disconnect all sources and the problem still exists, then we probably have either the amp or the ac current as the two main suspects. Keep info, we are curious to find the cause.
          Thanos

          Comment


          • #6
            Hi STHLS5

            Has it just started? Try removing all your RCA inputs and see if its still there. I had hum caused by old cracking insulators on a pair of interconnects before. if you have no inputs and it still hums, you can isolate the issue to the amp and/ or grounding. i have an old Pioneer a400 which has just started to hum (similar level at all volume adjustments) with the volume right down. its done its best for 17-18 years but time for it to retire.

            Another potential issue is that some sources can create hum if grounded. Best to consult your dealer for this as there might be safety issues for lifting it. but under no circumstances should the amp be not grounded. it must always be. can be lethal otherwise. i have a cec cd player that will hum if i ground it (on its own power cord), but technically its grounded because the interconnect runs to the amp and the amp is grounded.

            Comment


            • #7
              Maybe, the correct word is hiss instead of hum but still doesn't sound like hiss. I used to have a slight hiss with my old speakers when the volume is turned up with no music playing but then I have to put my ears very close to the woofers ( or was it tweeters?) but with Harbeth it sounds different not like the usual hiss commonly found in all speakers.

              Grounding is not an issue. I did connect them directly with isolating transformer(CVT). Very quiet amp - zero noise but now connected directly to wall due to transient current limiting . I have a dedicated earth and supply for my listening room and body (earth) current is less than 0.03v ( I may have missed a zero there). The noise exist in all the above condition.

              I am concerned if the persistent hum/hiss may damage my woofers otherwise it has no whatsoever impact to my listening pleasure. None of my friends have noticed it but maybe from now on they will pick on it after reading it here (LOL).

              And..

              1) Isn't a slight hiss is normal in any system? I don't think I have ever heard a dead silence speakers but then I don't bother to put my ears to the speakers looking for it. My observation is based on the speakers and system that I have.

              2) I use a Chardonnay tube preamp and Classe power amp. Will try again tonite with Classe pre to see if the noise exist.

              Thanks

              ST

              p.s. Ok, same problem with other preamp also.
              The noise is from the Amp itself. Even after connection to power conditioner (and disconnection all other equipments) the noise is still there. In fact, there is noise from the tweeter but I need to press my ear to the grille to hear them. Now I think the sound is different from other speakers because I just realized Harbeth woofer is down to 3os hz. All the other speakers that I compared were 3 ways so the lowest frequencies the midwoofer would put was about 80 to 100hz and above. Perhaps, that explains why the hum/hiss is more like Star wars lightsaber. Anyone out there with absolutely no sound amplifier?

              Comment


              • #8
                I just got my brand new amp last week, it's a Naim Nait 5i-2. When I first hooked it up to my Cambridge Audio DACMagic, I noticed very slight hum+buzz at very high volume level. When I connected my Wadia 170iTransport to my DACMagic via a coaxial cable, I get much louder hum+buzz. It was pretty annoying as I never face such problem with my tube amp before this.

                After lots of experimentation and reading, I found out that Naim actually doesn't ground the signal on the Nait 5i-2 (they do have the option to ground it on Nait XS, Supernait, Uniti, etc...). Naim would expect the owner of Nait 5i-2 to use with CD5i-2, and ground the signal via the CDP (DIN is recommended). In my case, neither piece of the equipment has signal grounding, causing floating ground.

                Somehow today I solved the grounding problem by soldering a wire to an unused RCA plug (the outer ring), and on the other end connect to the UK plug's earth pin. I connect the RCA plug to one of the unused RCA jack on the DACMagic, and also have the UK plug connected to the wall socket. Suddenly the humming+buzzing noise just went off. Now even if I turn on the volume to maximum, I can only hear very very slight hiss (common on Naim), no more humming+buzzing noise.

                If your system consists of more than 1 equipment providing signal grounding, you might face grounding loop, which again causes the humming+buzzing sound. It's recommended to only allow 1 equipment to be signal grounded. Hence, Nait XS is designed to have the signal optionally grounded; Uniti has the "floating" or "chassis" grounding switch.

                Comment


                • #9
                  Hi Miniwatt

                  valuable tip. this would be the first area to look for hums ie. electronics > 1 grounding point.

                  2 more possible things to look at are
                  1.DC being introduced through the powersupply equipment to the amp.
                  2. something/ some other appliance in the house or even something which might be bleeding back energy - capacitors etc. you can find out by switching on/ off and also disconnecting appliances. it can be a pain.

                  Comment


                  • #10
                    All my earthing are connected to a single point. I think it is the floor noise which is inherent to all Amp. My amp being a legacy unit may be a bit more prone to noise. Forgotten about it till your post. :))

                    ST

                    Comment


                    • #11
                      Class 1 or Class 2 electrical safety connection i.e.must be grounded or not?

                      Is the amp Class 1 (mandates a mains earth) or Class 2 (double insulated)? If double insulated the mains socket can only have 2 pins (like a fig-8) mains cord. Also Class 2 will (definitely should) show a printed symbol near the mains input of a box within a box.

                      Most Japanese-made audio equipment is Class 2 with no connection to the mains supply ground at the wall socket, as for example, a hair dryer would be for obvious safety reasons.

                      Whilst double insulated is great from a safety perspective, it does have the audio consequence of not having that inbuilt ground drain in the mains cord.
                      Alan A. Shaw
                      Designer, owner
                      Harbeth Audio UK

                      Comment


                      • #12
                        Is the amp Class 1 (mandates a mains earth) or Class 2 (double insulated)?
                        Class 1 . Mandatory earthing(grounding) required. Without ground the body voltage is 120V which I discovered "shockingly"when the earth wire came loose.

                        ST

                        Comment


                        • #13
                          Originally posted by kittykat View Post
                          1.DC being introduced through the powersupply equipment to the amp.
                          Any ideal how to eliminate this problem?
                          "Bath with Music"

                          Comment


                          • #14
                            Hi keithwwk

                            if you have a feeling that the power supply unit is the culprit ie. you plug through it and it hums, but if you bypass it theres no hum, then best to talk to your dealer. it might have a fault in it. As i understand, most amplifiers' should filter out dc but ive read that some coming through might be over the threshold...2 cents worth.

                            If you think a class 2 type (japanese plug) is causing hum, try removing, flipping it 180 degrees and reconnect. its worked once for me.

                            Comment


                            • #15
                              Solved

                              I removed the interconnects, played with the mono bridge switch and balanced/regular switch and now the speakers are noiseless.

                              ST

                              Comment

                              Working...
                              X