Results 1 to 16 of 16

Thread: Using the SEARCH facility

  1. #1
    jaybar Guest

    Default Using the SEARCH facility

    Hi

    How can I search for 3 letter words?

    I want to search for low level listening as in low volume levels. When I search for just level listening, I get references to the speakers being level or your ear being level with the tweeter etc. Not exactly what I had in mind.

    Searchin on low, by itself, finds no records. Searching on low level, seems to eliminate the low and only gives references to level.

    Am I doing anything wrong? If not, how can this be fixed?

    Jay

  2. #2
    Join Date
    Jan 2006
    Location
    South of England, UK
    Posts
    4,131

    Default Re: How to use the SEARCH facility

    Try again.

    Go to the SEARCH page (between New Posts and Quick Links on the red bar at the top of the User Group pages).

    Select Advanced Search ....enter your search. At the bottom of the entry page ....

    >>> Select "Show Results as Posts"

    >>> Tick the box "Also search in child forums".
    Alan A. Shaw
    Designer, owner
    Harbeth Audio UK

  3. #3
    jaybar Guest

    Default Re: Using the SEARCH facility

    Thanks Alan. I was not using the advanced option when I tried it. It worked now.

  4. #4
    Join Date
    Apr 2011
    Location
    Germany
    Posts
    74

    Default Advanced search?

    Hi, Alan,

    since some time the "Advanced Search" is missing on all my browsers. Could be reintroduced?

    Regards,
    Peter

  5. #5
    Join Date
    Feb 2006
    Location
    British Columbia, Canada
    Posts
    176

    Default Activity stream?

    Quote Originally Posted by chirhonix View Post
    Hi, Alan,

    since some time the "Advanced Search" is missing on all my browsers. Could be reintroduced?

    Regards,
    Peter
    Yes I agree and would add the current default of "Activity Stream" doesn't work very well with my PC (Windows 7) and browser (IE 11). Most of the time the links to the new message don't do anything.

  6. #6
    Join Date
    Aug 2013
    Location
    United States
    Posts
    57

    Default Activity stream problems

    Quote Originally Posted by Don Leman View Post
    Yes I agree and would add the current default of "Activity Stream" doesn't work very well with my PC (Windows 7) and browser (IE 11). Most of the time the links to the new message don't do anything.
    I'm having the same problem with Activity Stream. I'm using a Mac with Safari and Chrome. I wrote the board administrator a few days ago concerning this issue, but did not hear anything back.

  7. #7
    Join Date
    Apr 2011
    Location
    Germany
    Posts
    74

    Default Mouse exploring

    The links work if you very carefully "explore" their location. And then the first item often looks washed out.

  8. #8
    Join Date
    Aug 2013
    Location
    United States
    Posts
    57

    Default Difficult

    Yes they do, but that is extremely cumbersome.

  9. #9
    Join Date
    Dec 2013
    Location
    Canada
    Posts
    39

    Default Phone/Mac issues

    Same issue while browsing on my phone and Mac

    {Moderator's comment: And those exact issues are what, please?}

  10. #10
    Join Date
    Apr 2011
    Location
    Germany
    Posts
    74

    Default Missing Advanced Serach

    To the moderator:

    the "advanced Search" button beneath the search input field is missing since weeks. I could use it to search for the latest (1 day) posts and see directly in which threads there was new info.

    Now I have to use the "What's new?" function and that leads to a time sorted list of entries, not thread sorted. I'm not fond of it. Furthermore the links are very tiny and often it's difficult to hit them. It's the same on Firefox and Chrome on Linux and my Android phone. The 1st link looks often washed out.

  11. #11
    Join Date
    Apr 2011
    Location
    Germany
    Posts
    74

    Default Missing from browser

    I looked into the page source and the entry is there:

    <li><a href="search.php" accesskey="4">Advanced Search</a></li>

    but it's not displayed in the browser.

  12. #12
    Join Date
    Feb 2006
    Location
    British Columbia, Canada
    Posts
    176

    Default I.E. Compatibility setting for HUG

    Quote Originally Posted by chirhonix View Post
    To the moderator:

    the "advanced Search" button beneath the search input field is missing since weeks. I could use it to search for the latest (1 day) posts and see directly in which threads there was new info.

    Now I have to use the "What's new?" function and that leads to a time sorted list of entries, not thread sorted. I'm not fond of it. Furthermore the links are very tiny and often it's difficult to hit them. It's the same on Firefox and Chrome on Linux and my Android phone. The 1st link looks often washed out.
    I've found a bit of a work around for those using IE. While on the forum site, go up to the browser menu and click on tools, then select "Compatibility View Settings" then add harbeth.co.uk to the list. That adds the old menu where you can choose new posts and it gets displayed in the old format.

  13. #13
    Join Date
    Apr 2011
    Location
    Germany
    Posts
    74

    Default Site change?

    Thank you Don Leman,
    but on Linux I have no IE. In Firefox or Chrome I think there is no such option. Maybe in the last 2 to3 weeks there was a change on the site which made that difference that the option to klick the advance search buttom.

  14. #14
    Join Date
    Oct 2011
    Location
    USA
    Posts
    13

    Default Advance search

    I've had the exact same issues over the last couple of weeks: the "What's New" button gives you Activity Stream, instead of the list of threads with recent activity, which is much more user friendly (at least for me).

    And "Advanced Search" is gone, so there's no way to reliably summon up the list of threads with recent activity.

  15. #15
    Join Date
    Jun 2009
    Location
    Canada
    Posts
    866

    Default New layout

    Quote Originally Posted by Nahtanoj View Post
    I've had the exact same issues over the last couple of weeks: the "What's New" button gives you Activity Stream, instead of the list of threads with recent activity, which is much more user friendly (at least for me).

    And "Advanced Search" is gone, so there's no way to reliably summon up the list of threads with recent activity.
    Same here. I much preferred the previous layout. The new one is finicky, and more difficult to search and to navigate.

  16. #16
    Join Date
    Apr 2011
    Location
    Germany
    Posts
    74

    Default Search

    To the moderator or site administrator: any news on this topic? Will we getting the Advanced Search button back?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •